Shinydrive 365 Administration
Using Shinydrive
- Sharing Files and Folders
- Using Shinydrive Autoreserve with Shared Excel Workbooks
- Reserving and Unreserving Files
- Using the Shinydrive Office Add-in
- Using the Shinydrive Outlook Add-in
- Performing an Enterprise Search
- Permissions
- Shinydrive Deleted Items
- Viewing and Updating File Categories and Properties
- Records Management
- List of Content Server objects supported by Shinydrive
- Importing Local Folders and Files into Shinydrive
- Working with the Allowed and Forbidden Lists
- Uploading and Updating Content with Shinydrive
- Using Virtual Folders
- Using Offline Mode
- Clearing Your Local Cache
- Moving Folders and Files within Shinydrive
- Using OneNote or Database Files in Shinydrive with Content Server
- Shinydrive Icon Overlays
- Shinydrive Taskbar Menu Options
- Managing Unsuccessful Deletes
- Using Shinydrive
- File Versioning
Shinydrive Troubleshooting
- Shinydrive is showing wrong Workspaces in SSO
- Troubleshooting Shinydrive Install
- Shinydrive Errors
- Insufficient system resources exist to complete the requested service.
- Cannot Install Shinydrive
- There was an error processing your request
- Troubleshooting Shinydrive Performance
- Excel Files Are Not Autoreserving - Windows 10
- Shinydocs Response to Apache Log4j Vulnerabilities
- Log Locations for Shinydrive
- Shinydrive Icon Overlays Do Not Display on Windows 11
- There are too many children in this folder to display
- There was no endpoint listening at [URL] that could accept the message.
- Enabling UTF-8 Characters for the Shinydrive Web Client
- 501 Not Implemented Error
- Object must be a root directory (C:\) or a drive letter (C)
- Unable to connect to the remote server
- Saving a PDF within Acrobat Reader appears to work, but nothing is saved
- Shinydrive Troubleshooting
- Performance Issues with Shinydrive and Tomcat version 8.5.10
- Troubleshooting Tips for Shinydrive
- Email added with Enterprise Connect not recognized as Email by Shinydrive
- Shinydrive is not showing content in my drives
- Limitations to be aware of with Shinydrive
- Shinydrive Multilingual object names
- Using Shinydrive with ArcGIS 2017 Pro, map objects take a long time to display
- Could not add document. There was a bad response from server
- Configuring Advanced Logging
- Troubleshooting End-user Issues
- Files with no extension are not opening in Shinydrive
- Unable to connect to URL
- Shinydrive Notifications Not Appearing in Action Center
- Windows Blue Screen (BSOD) When Renaming Files/Folders in Shinydrive
- Error Logs
- HTTP 503 Service Unavailable
- I installed the Shinydrive Office Add-In but it's not showing up!
- Common Configuration Issues
- Error Messages
- No Folders Listed in Outlook
- Unable to retrieve more search results. Please contact your administrator!
- You do not have sufficient permissions to perform this action
- Using Event Viewer For Troubleshooting Application Crashes
- Sending Logs to Customer Support (Windows Client/Content Server)
- File type is not allowed in Records Management
- Forcing the Shinydrive Office Add-in to load at start-up
- java.lang.OutOfMemoryError - Java heap space
- My Shinydrive drive(s) disappear after 15-30 seconds of use (Location Is Not Available)
Getting Started with Shinydrive
- Installing Shinydrive Server for OpenText Content Server
- Install Checklist and Requirements - Shinydrive Server & Client for Content Server
- Shinydrive & SSL
- Preparing OpenText Content Server
- Setting up a Profile
- Shinydrive Scaling
- Setting Up Shinydrive
- Installing Prerequisites for Shinydrive
- Setting up a Drive for OpenText Content Server
- Installing Shinydrive Client Add-ins
- Shinydrive Office Add-in ProgIDs
- Installing and Configuring Prerequisite Software
- Setting up the Shinydrive Client for End-user Login
- Setting up Load Balancing for Shinydrive
- Shinydrive Client Prerequisites
- Getting Ready to Install
- Getting Started with Shinydrive
- Activating the Shinydrive License
- Installing Shinydrive Client for OpenText Content Server
- Configuring Proxy Authentication
- Configuring Shinydrive Anti-Virus Exclusions
- Planning the Shinydrive Deployment
- Setting up OpenText Content Server as a Source
- Shinydrive Network Deployment Configuration Options
- Relax SSL Settings
- Installing Shinydrive
Administrating Shinydrive
- Displaying Content Server Shortcuts in Shinydrive
- Applying Customized Timestamps on Versions
- Automatically Clearing the Shinydrive Cache
- Updating the Shinydocs Service Module for Content Server
- Leveraging Content Server's Search from within Shinydrive
- Configuring the Shinydrive Office Add-in for a Profile
- Increasing the Maximum File Size for Shinydrive
- Administrating Shinydrive
- Updating Shinydrive and Content Server 16.2.7 (and above) to work with with Java 11
- Configuring Profile Performance settings
- Updating the Shinydrive Client for OpenText Content Server
- Uninstalling the Shinydrive Client
- Enabling UNC Path Mapping for Drives
- Backing Up the Shinydrive Server
- Aggregating Drives from the Same Content Source
- Specifying an Alternate Drive Location for the Shinydrive Cache
- Mapping Content Server Workspaces to Drives
- Configuring the Shinydrive Allowed/Forbidden Lists
- Updating Shinydrive
- Configuring End-user Authentication (2.5.1 or later)
- Configuring OpenText Content Server as a Source
- Checking Component Versions
- Configuring the Data Collection Spec for Sources
- File Cache
- Preventing Users from Modifying Profiles and Server Names
- Configuring Content Sources
- Updating Your Shinydrive License
- Configuring Caching
- Managing Connectivity for Profiles
- Shinydrive and Deleted Items
- Mapping folders as drives from Content Server's Personal & Enterprise Workspace in the Shinydrive Server
- Configuring User Interactions
- Configuring Profiles
- Viewing System Information
- Configuring Drives
- Uninstalling the Shinydocs Service module for OpenText Content Server
- Configuring User Interfaces
- Customizing Profile Appearances
- Adding Weblinks to Shinydrive Windows Context Menu
- Updating to Shinydrive 365
- Uninstalling the Shinydrive Server
- Setting the Maximum Cache Size
- Configuring the Records Management Context Menu for a Profile