Shinydrive Errors
Error messages visible to the user and error logs can be used to determine root causes and solutions for users experiencing difficulty using Shinydrive.
Error messages visible to the user and error logs can be used to determine root causes and solutions for users experiencing difficulty using Shinydrive.
-
Error Logs -
Error Messages -
501 Not Implemented Error -
Could not add document. There was a bad response from server -
File type is not allowed in Records Management -
HTTP 503 Service Unavailable -
Insufficient system resources exist to complete the requested service. -
Object must be a root directory (C:\) or a drive letter (C) -
There are too many children in this folder to display -
There was an error processing your request -
There was no endpoint listening at [URL] that could accept the message. -
Unable to connect to the remote server -
Unable to connect to URL -
Unable to retrieve more search results. Please contact your administrator! -
You do not have sufficient permissions to perform this action
-